Pokémon GO deja de dar soporte a teléfonos Android antiguos

¡Toma tus previsiones!

Niantic acaba de anunciar que Pokémon GO en su próxima actualización estará finalizando el soporte en terminales con versiones antiguas del sistema operativo Android. Este movimiento, explica la compañía, es para enfocarse en las nuevas versiones del sistema, lo que permitirá incluir mejoras y novedades para todos.

Este corte en el soporte es solo para los dispositivos que tengan un sistema basado en los 32 bits. Es decir que, si tienes un dispositivo iOS, o un Android con sistema de 64 bits, no tendrás ningún problema para ejecutar la próxima versión de Pokémon GO.

Estos son algunos de los terminales que no podrán actualizar: Samsung Galaxy S4, S5, Note 3, J2, J3; Sony Xperia Z2, Z3; Motorola Moto G (1st gen), Nexus 6; LG Fortune, Tribute; OnePlus One; HTC One (M8); ZTE Overture 3. Después de esta actualización tampoco podrás acceder a tu cuenta, ni ver los ítems guardados en tu mochila.

Tomás Rivero

Adicto a cualquier cosa con una pantalla. Mi madre es Lara Croft y mi padre un PS1 sin tarjeta de memoria, de ahí mi paciencia. Me opongo absolutamente a que los juegos de terror duren más de 15 minutos.

Publicaciones relacionadas

Cerrar