Pokémon GO: Requisitos mínimos para poder jugarlo

Pokémon GO: Requisitos mínimos para poder jugarlo

Niantic sigue trabajando para ofrecer la experiencia más completa a los jugadores de Pokémon GO, el juego de la franquicia para dispositivos móviles. Ahora el estudio abrió las suscripciones de la beta en Japón, pero los que la soliciten deberán tener en cuenta unos requisitos mínimos que exigen para que no se lleven una desagradable sorpresa. 

A finales de mes llegará la beta, pero Niantic ya explicó los requerimientos que deberán tener los dispositivos que instalen el juego. Para los usuarios de Android la versión necesaria es 4.3 o mayor, mientras que los dispositivos iOS necesitan un iPhone 5 como mínimo. Del mismo modo, para registrarse es necesaria una cuenta de Google.Las suscripciones están disponibles en el sitio de Pokémon GO, pero los no residentes en Japón necesitarán un proxy para poder unirse. 
 

Raquel Morales

Periodista. No puedo dejar NADA sin explorar. Me adiestré con Lara Croft en el templo de Karnak mientras buscaba el cubo horádrico entre vacas. Camino de Grand Line.

Publicaciones relacionadas

Cerrar